Requirements – FirePlugins

Requirements

Our WordPress plugins like most software have specific requirements in order to be able to run properly. (If you are not sure whether or not your server meets these requirements, you should contact your host.)

WordPress Version

Our plugins support the two latest versions of WordPress for all their versions.

PHP Version

We require PHP 7 or greater in order for the plugins to run properly.

Note: If your site is hosted on a server that has an older version of PHP, you may experience issues. We suggest you contact your host in order to upgrade to the latest version of PHP.

They should also work on PHP 5.6+, but since versions 5.6 and 7.0 are officially unsupported and are no longer getting updates, they may expose security vulnerabilities and bugs and for this reason, they may not work as expected.

MySQL Version

The supported MySQL version is 5.6 or greater, as well as, MariaDB version 10.0 or greater.

WP Memory Limit

WP Memory Limit of 128 MB or greater is required (Preferably 256 MB).

You can read further into how to increase your server’s memory here.

Browsers

Our plugins work on all modern browsers such as Chrome, Firefox, Opera, Safari as well as Microsoft Edge version 79 or greater.

Was this helpful?